Results 1 to 5 of 5

Thread: Help! - Traktor Crazy High Output Level

  1. #1

    Help! - Traktor Crazy High Output Level

    I have an older version of Traktor Pro, version 12.6 (R8491) running on a Windows 7 PC that one day began outputting audio at a really high level.

    The main out is reading topped out in the red. I have to turn the playing deck level way down to get out of the red. This appears to be a software issue in Traktor or Windows at a point before output even reaches the sound card. I've looked at the settings to see if I messed something up by mistake, but everything looks like it always did. I have reinstalled Traktor and that did not help. As far as I know, no other software changes were made.

    Is there some obscure setting or parameter that could cause this or maybe another known software issue? I'll appreciate any help, because I am stumped. I put his out on Traktor Forums a week ago and got no help there.

  2. #2
    Moderator pete's Avatar
    Join Date
    Feb 2012
    Location
    old orléans
    Posts
    2,230
    your mixer.

    those inputs that say phono and line.

    you know what to do.
    bored, curious, deaf or just bad taste in music?
    finally a mix by me
    and what's this, another shoddy mix...another dull mix

  3. #3
    Thanks for the response pete, but the problem occurred with the mixer turned on or off. Your response got me thinking though and I tried an experiment that fixed it. I was getting this problem with settings for external mixing and an Audio 2 soundcard. So yesterday, I changed the setting to internal mixing and laptop soundcard, and surprise, the level was OK. WTF? Then I changed the settings back to external mixing and Audio 2 and miraculously the levels were back to normal. Evidently something got corrupted and switching settings back and forth forced a reset internally. Maybe this info can help someone else who runs into the same problem.



    Quote Originally Posted by pete View Post
    your mixer.

    those inputs that say phono and line.

    you know what to do.

  4. #4
    Deez Beats! KLH's Avatar
    Join Date
    Feb 2012
    Location
    In your head
    Posts
    7,662
    Quote Originally Posted by pete View Post
    your mixer.

    those inputs that say phono and line.
    FYI

    Looking at the Audio 2 spec's page, I don't see the ability to output at the RIAA phono level. It's a line-level output only...
    -KLH
    Visit DJF's Beginner's MEGA thread and drop by my Facebook Fan Page.

  5. #5
    BanHammer™ Manu's Avatar
    Join Date
    Feb 2012
    Location
    Behind you
    Posts
    8,172
    The software fed itself back into a loop or something? Weird.

    Anyway, first time I hear a case of solved by changing routing settings off and on again shrug:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
a