Results 1 to 4 of 4

Thread: Lost the sound

  1. #1
    New Member
    Join Date
    Jan 2020
    Location
    Kansas
    Posts
    1

    Lost the sound

    I bought a ddj sb3 the other day and somehow cant get the sound to work anymore. I cant seem to play music on my headphones anymore. Can someone help?

    I dont know if its because I bought serato pro and i also have serato lite on my computer. could it be confusing the system? should i delete one? man, i'm so frustrated.

  2. #2
    The Bloodhound Manu's Avatar
    Join Date
    Feb 2012
    Location
    On your screen
    Posts
    7,419
    Did you read the manual, and the troubleshooting chapter?

  3. #3
    Moderator pete's Avatar
    Join Date
    Feb 2012
    Location
    old orléans
    Posts
    1,961
    Usually a soundcard routing issue in the software.

    Check, and double check (usually "parameters" or "options" in software) it is all going through the correct soundcard - i.e. your DDJ controller.
    bored, curious, deaf or just bad taste in music?
    finally a mix by me
    and what's this, another shoddy mix...another dull mix

  4. #4
    Deez Beats! KLH's Avatar
    Join Date
    Feb 2012
    Location
    In your head
    Posts
    7,460
    I didn't think you could have SDJ Pro and Light loaded on the same system. I could be wrong though. I say remove the Light version and just use Pro.
    -KLH
    Visit DJF's Beginner's MEGA thread and drop by my Facebook Fan Page.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
a