Results 1 to 3 of 3

Thread: Traktor Pro 3 - EQ mixer - kill

  1. #1
    New Member
    Join Date
    Dec 2019
    Location
    Staffordshire
    Posts
    1

    Traktor Pro 3 - EQ mixer - kill

    Hi All,

    I'm hoping someone can help with this one, I have an S4Mk3 controller running Traktor Pro 3.2.1, when I am adjusting my EQ filters and for example reduce the mid-EQ dial to the minimum I can still hear this slightly.

    Is there a way within TP to have each EQ to be set to completely kill that range? Everywhere else I have asked so far doesn't have an answer that works.

    Thanks

  2. #2
    The Bloodhound Manu's Avatar
    Join Date
    Feb 2012
    Location
    On your screen
    Posts
    7,491
    thread moved to

    digital DJing tools

  3. #3
    New Member
    Join Date
    Jan 2020
    Location
    Silvermoon City
    Posts
    11
    Hi there!
    3 easy steps to do - go to settings > mixer > and at the top u will find "EQ Type" change it to "Z ISO"



    done.
    Last edited by Rogue; 01-28-2020 at 02:34 AM. Reason: added photo guide

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
a