Results 1 to 4 of 4

Thread: DDJ-400 headphone cue doesn't work

  1. #1
    New Member
    Join Date
    Nov 2019
    Location
    Dallas, TX
    Posts
    2

    DDJ-400 headphone cue doesn't work

    Hey guys, I'm new to this forum so bear with me. I have been producing and performing with Ableton Live for the past year or so, but as of recently I have decided that I want to learn how to put on a show using a DJ controller. So I have decided to pick up a DDJ-400 with Rekordbox software.

    At first it seemed fun, but then I tried to cue through my headphones and the track I'm cueing gets played out of my speakers instead of just the headphones. In fact, the cue buttons on the DDJ-400 do absolutely nothing, even the master cue. The adjustment knobs for cue volume levels do nothing.

    So now I'm stuck, and without being able to cue through my headphones, there really isn't a reason for me to be using a DJ controller since Ableton Live is much more powerful for live mixing without headphones. I am very disappointed in the fact that nobody on the pioneer forums or rekordbox support team has a solution for my problem and I feel like I have wasted a good amount of money learning to DJ with a standard controller.

    So now I'm here on the DJ forums, hoping one of you can provide a solution to this problem.

    For reference, I am at home using a Mac Book pro, with the controller connected via USB. The sound output goes from the computer, to my audio interface and out the monitors. The headphones are plugged into the headphone port on the audio interface, not the DJ controller.

  2. #2
    Jingle Bans Manu's Avatar
    Join Date
    Feb 2012
    Location
    On your screen
    Posts
    7,302
    Go to your macpro settings,

    When everything is connected and running, hold down the Option Key on your keyboard and Click on the sound icon in your task bar. Alternatively, you can click on Apple > go to your System Preferences > Sound.

    Select the Pioneer as your Playback Device.

    The master cue should be engaged at all times, then enabling you to cue individual channels. Do not forget to plug the headphones in the controller and turn the headphones volume up.
    Last edited by Manu; 11-16-2019 at 01:15 PM.

  3. #3
    New Member
    Join Date
    Nov 2019
    Location
    Dallas, TX
    Posts
    2
    Quote Originally Posted by Manu View Post
    Go to your macpro settings,

    When everything is connected and running, hold down the Option Key on your keyboard and Click on the sound icon in your task bar. Alternatively, you can click on Apple > go to your System Preferences > Sound.

    Select the Pioneer as your Playback Device.

    The master cue should be engaged at all times, then enabling you to cue individual channels. Do not forget to plug the headphones in the controller and turn the headphones volume up.
    I got it working, thanks for your help. You were way more responsive and helpful than the Pioneer techs!

  4. #4
    Jingle Bans Manu's Avatar
    Join Date
    Feb 2012
    Location
    On your screen
    Posts
    7,302
    Welcome to DjForums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
a