Results 1 to 5 of 5

Thread: Need help!! Cant cue with headset

  1. #1
    New Member
    Join Date
    Sep 2019
    Location
    Atlanta, Ga
    Posts
    3

    Need help!! Cant cue with headset

    Im having issues with pre listening to a track out my headphones. I have virtual dj pro and im using pioneer DDJ- SB2 controller. I also have my speakers connected to the controller. When I try to cue a song, the sound comes out the speakers and headset. I have tried connecting my headphones to a usb sound card and still no luck. I have configured the settings in virtual dj and I get both sound from the speaker and headphones. I tried to mess with my computer sound settings and still no luck. Is there anyone that can help please????

  2. #2
    Member
    Join Date
    Jan 2014
    Location
    Ottawa Ontario, Canada
    Posts
    1,783
    Sounds like you have not moved the "Headphones Mix" control or Crossfader from their central positions. Rotate the headphone mix knob all the way over to Cue and then select the deck you are cueing up the next track on with the yellow Cue buttons just below the master section in the middle of the controller, that puts that deck in the headphones only. The crossfader should also be all the way to the other side so only the other deck plays through the speakers. These controls will get a LOT of use, it's why they always look worn out on a used controller or mixer while the rest of it will look pretty clean.
    Last edited by conanski; 09-15-2019 at 05:00 PM.
    Paul O'Brien
    Old Tech Guy
    www.Techott.com

  3. #3
    New Member
    Join Date
    Sep 2019
    Location
    Atlanta, Ga
    Posts
    3
    Quote Originally Posted by conanski View Post
    Sounds like you have not moved the "Headphones Mix" control or Crossfader from their central positions. Rotate the headphone mix knob all the way over to Cue and then select the deck you are cueing up the next track on with the yellow Cue buttons just below the master section in the middle of the controller, that puts that deck in the headphones only. The crossfader should also be all the way to the other side so only the other deck plays through the speakers. These controls will get a LOT of use, it's why they always look worn out on a used controller or mixer while the rest of it will look pretty clean.


    I just tried that, the cue button is on and the crossfader is all the way on the other end, and the music is just coming out the speaker. no sound coming from the headset.

  4. #4
    New Member
    Join Date
    Sep 2019
    Location
    Atlanta, Ga
    Posts
    3
    Nevermind!!!1 It work now. I unplugged my headphones from the usb sound card and plugged the headphones into the controller and changed the sound settings and now its working.... thanks so much.

  5. #5
    New Member
    Join Date
    Sep 2019
    Location
    London
    Posts
    2
    I'm having the same problem. I just got my decks and I'm using Newmark Mixtrack 3 decks, Virtual DJ software and a Traktor Audio 2 sound card since the decks don't have anywhere to plug headphones/speaker to.
    All the music comes out of the headphones and speakers at all times.
    Thanks in advance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
a