PDA

View Full Version : [Help]Chauvet Scorpion GBC 2.0



M!TCH
06-26-2013, 11:32 PM
Prior to contacting tech support at Chauvet, I wanted to check and see if I am just being an idiot. I have set the laser to So1/So2/So3 (three different sound-activated programs) and changed the sound sensitivity using 0, 1, 5, and 9. I make sure to go back to So1/So2/So3 after I have edited the sensitivity settings and ensured the LED is solid and not blinking.

I've got my speaker pointed right at the damn thing and it just does not want to trigger any light whatsoever. During a 5 minute track I got it to show lights for maybe 10 seconds. Is this triggered based on certain frequencies? Is there something else I should be doing? The other programming steps seem to work just fine. If I whistle right next to the mic I can get it to trigger. This is setup in a non-noisy environment with only music playing. Any help would be appreciated.

Will SwoO
07-02-2013, 03:04 PM
low frequencies (bass) usually trigger effect lights, you can also tap the mic next to the control panel to make sure its triggering. Does the unit run fine in auto mode? Maybe not enough loudness/bass?

DJzrule
07-02-2013, 03:19 PM
They work off of bass mostly, what're you playing that it's responding to you whistling right into it?

M!TCH
07-02-2013, 03:23 PM
low frequencies (bass) usually trigger effect lights, you can also tap the mic next to the control panel to make sure its triggering. Does the unit run fine in auto mode? Maybe not enough loudness/bass?

The unit runs fine in auto mode. Just tested this out moving the unit closer to the sub and works like a charm now. I was unaware that it was triggered on bass frequencies. I read through the manual and do not remember reading anything on how it is triggered. Thanks!


They work off of bass mostly, what're you playing that it's responding to you whistling right into it?

It works if I whistle quite loudly next to it which is why I thought it wasn't frequency based. Got it working now!